Issues accessing Westpac iLink and QuickSuper
Incident Report for Qvalent
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:40 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2021 - 17:31 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 17:31 AEST
Update
The issue is now resolved. Logins are now functioning to Quicksuper and iLink.
Posted Jul 12, 2021 - 17:31 AEST
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 15:46 AEST
Investigating
Please be advised that we are currently aware of issues accessing Westpac iLink and Quicksuper. Customers may experience issues logging into these products. We will provide an update once we have an estimated time for resolution. We apologise for the inconvenience.
Posted Jul 12, 2021 - 15:45 AEST
This incident affected: iLink and QuickSuper.