Westpac DNS Not Resolving

Incident Report for Qvalent

Resolved

The Westpac DNS issue has now been resolved and applications are now accessible.
Posted Jan 06, 2020 - 10:02 AEDT

Update

We are continuing to investigate this issue.
Posted Jan 06, 2020 - 09:47 AEDT

Investigating

westpac.com.au DNS is not contactable or resolving which means that Westpac Live, Corporate Online, Quickstream, QuickSuper and iLink are in accessible. Westpac are currently investigating the issue.
Posted Jan 06, 2020 - 09:09 AEDT
This incident affected: PayWay (PayWay: General), Quickstream (QuickStream: General, QuickStream: Quickgateway, QuickStream: REST API, QuickStream: QuickWeb and QuickConnect, QuickStream: QuickVoice, QuickStream: QuickBatch), iLink, QuickSuper, Invoice Finance, and PaymentsPlus (PaymentsPlus: General).