QuickSuper - Payment Processing Issue.
Incident Report for Qvalent
Resolved
Normal processing has now resumed.
Posted Oct 23, 2019 - 11:16 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2019 - 10:43 AEDT
Monitoring
We are currently experiencing technical issues in processing payments. We expect this issue to be resolved soon, however, we will provide a further update at 1pm (AET) in the event a resolution has not been achieved. We apologise for any inconvenience caused, please check https://qvalent.statuspage.io/ for further updates.
Posted Oct 23, 2019 - 10:38 AEDT
This incident affected: QuickSuper.