Credit Card Processing Outage
Incident Report for Qvalent
Resolved
Please note that the issue has been resolved and credit card processing has now been restored.
Posted 11 months ago. Jul 04, 2018 - 20:35 AEST
Identified
Please note that we are currently experiencing issues processing credit card payments through multiple Qvalent products. We will provide an update once we have an ETA for resolution.
Posted 11 months ago. Jul 04, 2018 - 19:46 AEST
This incident affected: PayWay and Quickstream (QuickStream: General, QuickStream: Quickgateway, QuickStream: QuickWeb and QuickConnect, QuickStream: QuickVoice, QuickStream: QuickBatch).