Issues accessing Westpac iLink
Incident Report for Qvalent
Resolved
The iLink application is now back online. The incident has been resolved.
Posted Jan 15, 2020 - 14:03 AEDT
Identified
Application access is being restored. A final update will be posted shortly.
Posted Jan 15, 2020 - 14:00 AEDT
Investigating
Please be advised that we are currently aware of issues accessing Westpac iLink. The team are currently investigating the cause of the issue. We will provide an update once we have an estimated time for resolution. We apologise for the inconvenience.
Posted Jan 15, 2020 - 13:48 AEDT
This incident affected: iLink and Quickstream (QuickStream: QuickBatch).